Windows PowerShell command on Get-command qsize
MyWebUniversity

Manual Pages for UNIX Operating System command usage for man qsize

Kernel Functions for Drivers qsize(9F)

NAME

qsize - find the number of messages on a queue

SYNOPSIS

#include

int qsize(queue_t *q);

INTERFACE LEVEL

Architecture independent level 1 (DDI/DKI).

PARAMETERS

q Queue to be evaluated.

DESCRIPTION

The qsize() function evaluates the queue q and returns the

number of messages it contains.

RETURN VALUES

If there are no message on the queue, qsize() returns 0.

Otherwise, it returns the integer representing the number of messages on the queue.

CONTEXT

The qsize() function can be called from user, interrupt, or

kernel context.

SEE ALSO

Writing Device Drivers STREAMS Programming Guide

SunOS 5.11 Last change: 16 Jan 2006 1




Contact us      |      About us      |      Term of use      |       Copyright © 2000-2019 MyWebUniversity.com ™