Windows PowerShell command on Get-command noenable
MyWebUniversity

Manual Pages for UNIX Operating System command usage for man noenable

Kernel Functions for Drivers noenable(9F)

NAME

noenable - prevent a queue from being scheduled

SYNOPSIS

#include

#include

void noenable(queue_t *q);

INTERFACE LEVEL

Architecture independent level 1 (DDI/DKI).

PARAMETERS

q Pointer to the queue.

DESCRIPTION

The noenable() function prevents the q from being scheduled

for service by insq(9F), putq(9F) or putbq(9F) when enqueu-

ing an ordinary priority message. The queue can be re-

enabled with the enableok(9F) function.

CONTEXT

The noenable() function can be called from user, interrupt,

or kernel context.

SEE ALSO

enableok(9F), insq(9F), putbq(9F), putq(9F), qenable(9F) Writing Device Drivers STREAMS Programming Guide

SunOS 5.11 Last change: 16 Jan 2006 1




Contact us      |      About us      |      Term of use      |       Copyright © 2000-2019 MyWebUniversity.com ™