Windows PowerShell command on Get-command net_kstat_delete
MyWebUniversity

Manual Pages for UNIX Operating System command usage for man net_kstat_delete

Kernel Functions for Drivers net_kstat_delete(9F)

NAME

net_kstat_delete - remove a kstat for a specific instance of

IP from the system

SYNOPSIS

#include

#include

#include

void net_kstat_delete(netid_t netid, kstat_t *ksp);

INTERFACE LEVEL

Solaris DDI specific (Solaris DDI).

PARAMETERS

netid IP instance identifier.

ksp Pointer to a currently installed kstat(9S) struc-

ture.

DESCRIPTION

The net_kstat_delete() function removes ksp from the kstat

chain and frees all associated system resources. See

kstat_delete(9F) for a complete discussion of this function.

RETURN VALUES

If successful, net_kstat_delete() returns a pointer to the

allocated kstat. NULL is returned upon failure.

CONTEXT

The net_kstat_delete() function may be called from user,

kernel, or interrupt context.

ATTRIBUTES

See attributes(5) for descriptions of the following attri-

butes:

SunOS 5.11 Last change: 1 May 2008 1

Kernel Functions for Drivers net_kstat_delete(9F)

____________________________________________________________

| ATTRIBUTE TYPE | ATTRIBUTE VALUE |

|_____________________________|_____________________________|

| Availability | SUNWcs |

|_____________________________|_____________________________|

| Interface Stability | Committed |

|_____________________________|_____________________________|

SEE ALSO

kstat_create(9F), kstat_delete(9F), net_kstat_create(9F),

hook_t(9S), kstat_named(9S)

SunOS 5.11 Last change: 1 May 2008 2




Contact us      |      About us      |      Term of use      |       Copyright © 2000-2019 MyWebUniversity.com ™