Kernel Functions for Drivers min(9F)
NAME
min - return the lesser of two integers
SYNOPSIS
#include
int min(int int1, int int2);
INTERFACE LEVEL
Architecture independent level 1 (DDI/DKI).
PARAMETERS
int1 The first integer. int2 The second integer.DESCRIPTION
The min() function compares two signed integers and returns
the lesser of the two.RETURN VALUES
The lesser of the two integers.CONTEXT
The min() function can be called from user, interrupt, or
kernel context.SEE ALSO
max(9F) Writing Device DriversSunOS 5.11 Last change: 16 Jan 2006 1