Kernel Functions for Drivers max(9F)
NAME
max - return the larger of two integers
SYNOPSIS
#include
int max(int int1, int int2);
INTERFACE LEVEL
Architecture independent level 1 (DDI/DKI).
PARAMETERS
int1 The first integer. int2 The second integer.DESCRIPTION
The max() function compares two signed integers and returns
the larger of the two.RETURN VALUES
The larger of the two numbers.CONTEXT
The max() function can be called from user, interrupt, or
kernel context.SEE ALSO
min(9F) Writing Device DriversSunOS 5.11 Last change: 16 Jan 2006 1