Windows PowerShell command on Get-command ldi_strategy
MyWebUniversity

Manual Pages for UNIX Operating System command usage for man ldi_strategy

Kernel Functions for Drivers ldi_strategy(9F)

NAME

ldi_strategy - Device strategy request

SYNOPSIS

#include

int ldi_strategy(ldi_handle_t lh, struct buf *bp);

PARAMETERS

lh Layered handle. bp Pointer to the buf(9S) structure.

DESCRIPTION

The ldi_strategy() function passes a strategy request to the

device entry point for the device specified by the layered handle. This operation is supported for block devices.

RETURN VALUES

The ldi_strategy() function returns 0 if the strategy

request has been passed on to the target device. Other pos-

sible return values are: EINVAL Invalid input parameters. ENOTSUP Operation is not supported for this device. Once the request has been passed on to the target devices strategy entry point, any further errors will be reported by bioerror(9F) and biodone(9F). See the strategy(9E) entry point for more information.

CONTEXT

This function may be called from user or kernel context.

SunOS 5.11 Last change: 3 June 2003 1




Contact us      |      About us      |      Term of use      |       Copyright © 2000-2019 MyWebUniversity.com ™