Windows PowerShell command on Get-command btopr
MyWebUniversity

Manual Pages for UNIX Operating System command usage for man btopr

Kernel Functions for Drivers btopr(9F)

NAME

btopr - convert size in bytes to size in pages (round up)

SYNOPSIS

#include

unsigned long btopr(unsigned long numbytes);

INTERFACE LEVEL

Architecture independent level 1 (DDI/DKI).

PARAMETERS

numbytes Number of bytes.

DESCRIPTION

The btopr() function returns the number of memory pages con-

tained in the specified number of bytes memory, rounded up to the next whole page. For example, if the page size is

2048, then btopr(4096) returns 2, and btopr(4097) returns 3.

RETURN VALUES

The return value is always the number of pages. There are no invalid input values, and therefore no error return values.

CONTEXT

The btopr() function can be called from user, interrupt, or

kernel context.

SEE ALSO

btop(9F), ddi_btopr(9F), ptob(9F)

Writing Device Drivers

SunOS 5.11 Last change: 16 Jan 2006 1




Contact us      |      About us      |      Term of use      |       Copyright © 2000-2019 MyWebUniversity.com ™