Windows PowerShell command on Get-command btop
MyWebUniversity

Manual Pages for UNIX Operating System command usage for man btop

Kernel Functions for Drivers btop(9F)

NAME

btop - convert size in bytes to size in pages (round down)

SYNOPSIS

#include

unsigned long btop(unsigned long numbytes);

INTERFACE LEVEL

Architecture independent level 1 (DDI/DKI).

PARAMETERS

numbytes Number of bytes.

DESCRIPTION

The btop() function returns the number of memory pages that

are contained in the specified number of bytes, with down-

ward rounding in the case that the byte count is not a page multiple. For example, if the page size is 2048, then

btop(4096) returns 2, and btop(4097) returns 2 as well.

btop(0) returns 0.

RETURN VALUES

The return value is always the number of pages. There are no invalid input values, and therefore no error return values.

CONTEXT

The btop() function can be called from user, interrupt, or

kernel context.

SEE ALSO

btopr(9F), ddi_btop(9F), ptob(9F)

Writing Device Drivers

SunOS 5.11 Last change: 16 Jan 2006 1




Contact us      |      About us      |      Term of use      |       Copyright © 2000-2019 MyWebUniversity.com ™